how to run the v_interp?

Discuss the nesting capability within the model itself and any problems you might have run into.

how to run the v_interp?

Postby GenhouSUN » Sun Jul 23, 2017 9:11 pm

Dear everyone,

I am beginner of WRF and learning to run WRF_LES, which requires several nesting. I wonder is there anyone who can help me with the v_interp code.

In a case which shows how to run WRF_LES, the v_interp is used to change the vertical distribution of the atmosphere. It offers the syntax of v_interp, which is "./interp file_name file_name_new" under the dictionary of .../test/em_real. This is the same as WRF User's Guide.

However, there is something wrong when I run this. "-bash: v_interp: command not found"

Is there anyone who knows how to deal with this issue? I appreciate any help. Thanks in advance.
Posts: 2
Joined: Tue Jul 05, 2016 5:21 am

Re: how to run the v_interp?

Postby sudheer717 » Mon May 28, 2018 12:01 pm


Check closely whether the compilation of v_interp went through or not. From your bash printout, it looks like it didn't compile properly.

I have used v_interp in v3.8 and it worked fine.

Ph.D. Candidate
Univ of Texas
San Antonio, USA
Posts: 8
Joined: Mon Jan 18, 2016 8:46 pm

Return to Nesting

Who is online

Users browsing this forum: No registered users and 16 guests