WRF Real unable to read metgrid output

Any issues with the actual running of the WRF.

WRF Real unable to read metgrid output

Postby dchug2 » Thu Oct 29, 2020 12:50 pm

Hello,

I'm new here. I'll try to be as exhaustive as possible.

I am trying to run WRF 3.8.1 using ERA5 model level data (137 levels) over a large domain 1150x1100 at 4000m resolution in both x and y. My test run spans from 2015-12-01:00 to 2015-12-02:00. I am able to "successfully" generate the metgrid files using WPS-4.0. But when I try to run real.exe, the program stops as soon as it tries to read the first input file (I think).

The rsl.error.0000 file shows this error - "forrtl: severe (64): input conversion error, unit -5, file Internal Formatted Read"

Interestingly, the rsl.out.0000 files shows this as the last line - "Time period # 1 to process = 0000-**-03_13:12:00".

I have tried different versions of WPS (3.8, 4.0, 4.1) to check if WPS is causing the issue but all versions generate the same metgrid files which I can read and view easily (they seem fine). I have also tried using the pressure level data and I ran into the same issue.

I have attached the namelist files, and the rsl files with debug = 1000.

I would really appreciate your help, thank you!
dchug2
 
Posts: 1
Joined: Thu Oct 29, 2020 12:09 pm

Re: WRF Real unable to read metgrid output

Postby dcvz » Thu Nov 19, 2020 9:15 pm

It's possible that it's a memory issue. Try running the job on more processors or allocating more memory to your job.
dcvz
 
Posts: 200
Joined: Tue Apr 15, 2008 12:02 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 9 guests