Error from running geogrid.exe

Any WPS problems/questions that might not fall into the other topics in this category

Error from running geogrid.exe

Postby danl » Sun Dec 05, 2010 1:10 pm


I am using Bluefire machine to run a case over Baltimore area. But every time I ran ./geogrid.exe, the following came out:
Parsed 21 entries in GEOGRID.TBL
Processing domain 1 of 3
ERROR: Could not open /mmm/users/wrfhlep/WPS_GEOG/topo_30s/index

Anyone can give a hand? Thanks.
Posts: 4
Joined: Sun Dec 05, 2010 1:05 pm

Re: Error from running geogrid.exe

Postby reswrf » Tue Apr 24, 2012 12:34 am

please let me know how you solved that
Posts: 3
Joined: Tue Apr 17, 2012 3:32 am

Re: Error from running geogrid.exe

Postby jan » Thu Apr 26, 2012 3:40 pm

Either the path to the geographical input data for the WPS is wrong or the data is not complete. Geogrid is looking for the data with 30" resolution.
Posts: 174
Joined: Wed Jun 15, 2011 3:48 am
Location: Kiel, Germany, GEOMAR

Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 2 guests