ndown and WRF-LES

Discuss the nesting capability within the model itself and any problems you might have run into.

ndown and WRF-LES

Postby wangf » Thu Oct 14, 2021 10:15 pm

Hi, everyone!
I encounter some problems when I run the WRF nest LES recently.
3 domains are used in my simulation, d01 and d02 (resolution are 7.5km and 1.5km) are WRF-MESO simulation and d03 (resolution is 0.3km) is WRF-LES. Here, the terrain data of 90m resolution from SRTM are used in d03. After successfully getting the wrfout_d02, I run ndown.exe to obtain the input and boundary files of d03. Then I run wrf.exe again for LES simulation. After a few minutes, the variables suddenly become 0 or NaN. However, the program is still running. Do you know the reason?
In addition, if I need to refine the vertical resolution, I set vert_refine_method = 2 and refined eta_levels for d03, but the result of ndown.exe still is as same as d02. How to solve it? Note! my WRF version is 3.9.1.
Thanks for your help!

Posts: 3
Joined: Wed May 30, 2018 1:10 am

Return to Nesting

Who is online

Users browsing this forum: No registered users and 4 guests