aer_opt=2 option in WRF

Topics related to current and future physics in the WRF as well as any problems you may have.

aer_opt=2 option in WRF

Postby pramodsoni41 » Mon Feb 13, 2017 8:42 am

Dear Sir,
I am trying to input AOD at 550 nm in WRF version 3.7.

When I use following options, model works fine and gives output,


But if I want to give a 2 dimensional AOD input to model, I am trying to use following options


As per WRF user guide, it should ask for auxillary input 15 or 5 (not sure, since both number are given in the user guide). But model runs without asking for any input.

Kindly help me in this regard.

how can I use aer_opt=2
Posts: 8
Joined: Fri May 24, 2013 1:13 am

Return to Physics

Who is online

Users browsing this forum: No registered users and 2 guests