Real.exe returns an error

Any issues with the actual running of the WRF.

Real.exe returns an error

Postby antonleontiev » Mon Dec 03, 2018 5:26 pm

Hello! I am a new person in WRF. I was trying to run it, but only WPS was run successfully. After running the real.exe, the next error appears:

tail rsl.error.0000
d01 2015-01-15_00:00:00 Turning off use of TROPOPAUSE level data in vertical interpolation
Max map factor in domain 1 = 1.03. Scale the dt in the model accordingly.
d01 2015-01-15_00:00:00 checking boundary conditions for grid
d01 2015-01-15_00:00:00 boundary conditions OK for grid
ERROR in psfc: flag_psfc = 1, flag_soilhgt = 1, flag_slp = 0, sfcp_to_sfcp = F
-------------- FATAL CALLED ---------------
FATAL CALLED FROM FILE: <stdin> LINE: 1367
not enough info for a p sfc computation
-------------------------------------------
application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0

As I understand, the dt should be: dt = dx * 6 / max_map_factor, in my case it should be 30*6/1.03 = 174 or 175. By default the value of dt was 180. I changed it to 174, then to 175, I tried also another values but nothing was changed, I still get the same issue about the dt.
I use WRFV3.9.
Can you help me to solve this new issue?
antonleontiev
 
Posts: 1
Joined: Mon Dec 03, 2018 5:20 pm

Re: Real.exe returns an error

Postby ajileshparolla » Tue May 07, 2019 1:22 am

Same issue here with wrf v4, how did you solve it?
*******************
Edit
*******************
I ran real.exe successfully by using new Vtable for GFS data
(link to new GFS Vtable http://www2.mmm.ucar.edu/wrf/src/Vtable.GFS_new)
I found the answer here: http://www2.mmm.ucar.edu/wrf/users/FAQ_ ... ntime.html
ajileshparolla
 
Posts: 2
Joined: Tue Jul 19, 2016 6:43 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 11 guests