WRF aborted due to large time_step

Any issues with the actual running of the WRF.

WRF aborted due to large time_step

Postby shiv » Sun Aug 19, 2018 9:28 pm

I am executing a WRF simulation of 3 level nested domain (3 KM, 1 KM, 333 meters). This simulation is aborting with below error:
d02 2013-11-05_04:54:40 12 points exceeded cfl=2 in domain d02 at time 2013-11-05_04:54:40 hours
d02 2013-11-05_04:54:40 MAX AT i,j,k: 540 63 10 vert_cfl,w,d(eta)= 3.682467 -9.416203 1.535499E-002

According to WRF manual, this abort is due large time_step. My time_step value is 10. I changed it to 5,6,7,9 but execution stalled after some time.
I tried w_damping and use_adaptive_time_step but aborted with same above error.

I modified w_damping, time_step and use_adaptive_time_step during wrf.exe only. Should I consider to regenerate data from real.exe using the same setting?

Do anyone have the solution to this problem?
shiv
 
Posts: 5
Joined: Wed Jan 31, 2018 6:05 am

Re: WRF aborted due to large time_step

Postby BHajni » Mon Oct 15, 2018 11:06 am

Hi,


The 10 second timestep for a 1 km resolution domain is high, for a 3 km it might be enough, but usually not.
What works for me usually in these cases is the time_step_sound option. Use it first with a value of 4, then with a value of 8 if necessary. Also you can set a strict CFL criteria for all of your domains both horizontally and vertically when you're using adaptive time steps.

Cheers,
Hajni
BHajni
 
Posts: 31
Joined: Sun Mar 10, 2013 11:50 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 12 guests

cron