Confused about multiple runs and output file

Any issues with the actual running of the WRF.

Confused about multiple runs and output file

Postby julio22 » Fri Jun 15, 2018 12:17 am

Hi everyone,
I am not a wrf expert so I apologize if this question is too basic.

I had set the model to run last week (it takes a few days to complete this run). I am using version 3.2.1. Today I went to check its progress (it was supposed to finish tomorrow!) but then...I accidentally set the model to run again :cry:

I listed the processes on the terminal and I realized that there were two wrf runs taking place. I was surprised by that because I thought once you set it to run, the new run would override the old one. Then I killed the process that I assumed to was the new run and the assumed old run is still there.

I tried checking the progress of the output file (wrfout_d01_ ...) using ncview, but it seems stuck in the initial time (1/1). I also tried to see its progress using tail rsl.error.0000 and it shows a time close to the finish time, which does not match with the output file at all (it might be around the time I started the new run, though). Anyway, I am confused.

Have I lost my initial run? Will I still be able to get the results? If yes, where re they and how can I track its progress to know when it's done?

Thanks for the help!
julio22
 
Posts: 3
Joined: Tue Apr 30, 2013 8:27 pm

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 4 guests