Noah MP error when low snow cover.

Any issues with the actual running of the WRF.

Noah MP error when low snow cover.

Postby cmor » Mon Dec 18, 2017 9:05 pm

I intermittently get the below error in NoahMP which causes WRF to crash. It appears that it occurs in areas with very low snow cover, usually when it is melting. I'm running 3.7.1, is there any parameterization I can look at?

INFO - d01 2017-12-22_19:50:45+74/** calling inc/HALO_PWP_inline.inc
INFO - d01 2017-12-22_19:50:45+74/** call surface_driver
INFO - d01 2017-12-22_19:50:45+74/** in SFCLAY
INFO - d01 2017-12-22_19:50:45+74/** in SFCLAY
INFO - d01 2017-12-22_19:50:45+74/** in SFCLAY
INFO - d01 2017-12-22_19:50:45+74/** in SFCLAY
INFO - d01 2017-12-22_19:50:45+74/** in NOAHMP DRV
INFO - d01 2017-12-22_19:50:45+74/** in NOAHMP DRV
INFO - d01 2017-12-22_19:50:45+74/** in NOAHMP DRV
INFO - d01 2017-12-22_19:50:45+74/** in NOAHMP DRV
INFO - emitted longwave <0; skin T may be wrong due to inconsistent
INFO - input of SHDFAC with LAI
INFO - 90 144 SHDFAC= 0.6359919 VAI= 4.480158 TV=
INFO - 189.7162 TG= 207.3999
INFO - LWDN= 192.3162 FIRA= -239.2648 SNOWH= 0.4893697
INFO - -------------- FATAL CALLED ---------------
INFO - FATAL CALLED FROM FILE: <stdin> LINE: 1915
INFO - STOP in Noah-MP
INFO - -------------------------------------------
INFO - Command exited with return code 0
cmor
 
Posts: 8
Joined: Mon Sep 14, 2015 11:44 pm

Return to Runtime Problems

Who is online

Users browsing this forum: Changmook Lim and 5 guests