An error when I run obsgrid.exe

Any issues with the actual running of the WRF.

An error when I run obsgrid.exe

Postby zhengqing » Sat Mar 09, 2019 5:01 am

when I run obsgrid.exe according to the WRF_UsersGuide,there has a problem.
my data is download from http://rda.ucar.edu/datasets/ds351.0/ and http://rda.ucar.edu/datasets/ds461.0/
They are Upper-air data in the little_r format and Surface data in the little_r format,respectively.
All the thing I have done is the same as UsersGuide ,please help me.



-------------------------------------------
Setting up LAMBERT CONFORMAL map...
Computed cone factor: 0.716
Computed pole (x,y) = 55.000 296.812

Setting up LAMBERT CONFORMAL map...
Computed cone factor: 0.716
Computed pole (x,y) = 55.500 297.312

Using ./OBS:2012-03-27_12 as obs input file


Number of observations successfully ingested: 1379.
Number of empty observations discarded: 103.
Number of observations discarded outside of domain: 38811.

Of the 1379 observations reported, 159 of them are duplicates, leaving 1220 merged locations
forrtl: severe (174): SIGSEGV, segmentation fault occurred
Image PC Routine Line Source
obsgrid.exe 00000000005A68F1 Unknown Unknown Unknown
obsgrid.exe 00000000005A4DA7 Unknown Unknown Unknown
obsgrid.exe 000000000054E0C4 Unknown Unknown Unknown
obsgrid.exe 000000000054DED6 Unknown Unknown Unknown
obsgrid.exe 00000000004FB786 Unknown Unknown Unknown
obsgrid.exe 00000000004FF8AD Unknown Unknown Unknown
libpthread.so.0 000000315500F7E0 Unknown Unknown Unknown
obsgrid.exe 000000000045B3D0 Unknown Unknown Unknown
obsgrid.exe 000000000046049E Unknown Unknown Unknown
obsgrid.exe 0000000000408511 Unknown Unknown Unknown
obsgrid.exe 0000000000415B32 Unknown Unknown Unknown
obsgrid.exe 000000000040365E Unknown Unknown Unknown
libc.so.6 0000003154C1ED1D Unknown Unknown Unknown
obsgrid.exe 0000000000403569 Unknown Unknown Unknown
zhengqing
 
Posts: 1
Joined: Sat Mar 09, 2019 4:38 am

Re: An error when I run obsgrid.exe

Postby shovan » Mon May 13, 2019 5:39 am

Hi,

Am getting the same error, did you find any solution for the same?
shovan
 
Posts: 2
Joined: Thu Dec 14, 2017 8:55 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 5 guests