error on configure WRF-4.0.3

All things involving the setup (compiling, NetCDF, etc.) of the WRF Model itself.

error on configure WRF-4.0.3

Postby sezio » Thu Dec 05, 2019 12:33 pm

Hello everybody,

I am trying to compile WRF V-4.0.3 on Centos7.

I get these errors and the compiling stops pn ./configure step.

Has anyone already compiled WRF V-4.0.3?

Can anyone help me understand what happens?


Thanks

Happy Wind

Ezio



===========================
This is the output with errors
.........

...........

Settings listed above are written to configure.wrf. If you wish to change settings, please edit that file. If you wish to change the default options, edit the file:

arch/configure_new.defaults

NetCDF users note: This installation of NetCDF supports large file support. To DISABLE large file support in NetCDF, set the environment variable WRFIO_NCD_NO_LARGE_FILE_SUPPORT to 1 and run configure again. Set to any other value to avoid this message.

************************** W A R N I N G ************************************

There are some Fortran 2003 features in WRF that your compiler does not recognize The IEEE signaling call has been removed. That may not be enough.

*****************************************************************************

************************** W A R N I N G ************************************

There are some Fortran 2003 features in WRF that your compiler does not recognize The routines that utilize ISO_C support have been stubbed out. That may not be enough.

*****************************************************************************

************************** W A R N I N G ************************************

There are some Fortran 2003 features in WRF that your compiler does not recognize The standard FLUSH routine has been stubbed out. That may not be enough.

*****************************************************************************

************************** W A R N I N G ************************************

There are some Fortran 2008 features in WRF that your compiler does not recognize The intrinsic gamma function is not available, required by some schemes. That code is stubbbed out, and those schemes are unavailable at run-time.

*****************************************************************************
sezio
 
Posts: 1
Joined: Tue Dec 03, 2019 12:44 pm

Return to Installation

Who is online

Users browsing this forum: No registered users and 5 guests