regarding WRF-Run for vortex tracking

Introduction to the forum

regarding WRF-Run for vortex tracking

Postby prakash22 » Wed Feb 04, 2015 1:17 pm

I am using WRF-ARW 3.6 I need to run wrf for cyclone case ( cyclone track ) study. I install wrf successfully with vortex following option. I am running model with two nest domain , model is running succesfully but in output file for vortex fort.98 is blanck. so grep ATCF rsl.out.0000 is not giving any out put . Can you help any one.
thanks
my name list file is as follow



&time_control
run_days = 3,
run_hours = 12,
run_minutes = 0,
run_seconds = 0,
start_year = 2013, 2013, 2013,
start_month = 10, 10, 10,
start_day = 10, 10, 10,
start_hour = 00, 00, 00,
start_minute = 00, 00, 00,
start_second = 00, 00, 00,
end_year = 2013, 2013, 2013,
end_month = 10, 10, 10,
end_day = 13, 13, 13,
end_hour = 12, 12, 12,
end_minute = 00, 00, 00,
end_second = 00, 00, 00,
interval_seconds = 21600
input_from_file = .true.,.true.,.true.,
history_interval = 180, 60, 60,
frames_per_outfile = 1000, 1000, 1000,
restart = .false.,
restart_interval = 5000,
io_form_history = 2
io_form_restart = 2
io_form_input = 2
io_form_boundary = 2
debug_level = 0
/

&domains
time_step = 224,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 2,
e_we = 150,136, 94,
e_sn = 150,136, 91,
e_vert = 30, 30, 30,
p_top_requested = 5000,
num_metgrid_levels = 27,
num_metgrid_soil_levels = 4,
dx = 54000, 18000, 3333.33,
dy = 54000, 18000, 3333.33,
grid_id = 1, 2, 3,
parent_id = 0, 1, 2,
i_parent_start = 1, 61, 30,
j_parent_start = 1, 45, 30,
parent_grid_ratio = 1, 3, 3,
parent_time_step_ratio = 1, 3, 3,
feedback = 1,
smooth_option = 0
vortex_interval = 15, 15, 15,
max_vortex_speed = 40, 40, 40,
corral_dist = 8, 8, 12,
track_level = 100000,
time_to_move = 720,
/

&physics
mp_physics = 3, 3, 3,
ra_lw_physics = 1, 1, 1,
ra_sw_physics = 1, 1, 1,
radt = 30, 30, 30,
sf_sfclay_physics = 1, 1, 1,
sf_surface_physics = 2, 2, 2,
bl_pbl_physics = 1, 1, 1,
bldt = 0, 0, 0,
cu_physics = 1, 1, 0,
cudt = 5, 5, 5,
isfflx = 1,
ifsnow = 1,
icloud = 1,
surface_input_source = 1,
num_soil_layers = 4,
sf_urban_physics = 0, 0, 0,
/

&fdda
/

&dynamics
w_damping = 0,
diff_opt = 1, 1, 1,
km_opt = 4, 4, 4,
diff_6th_opt = 0, 0, 0,
diff_6th_factor = 0.12, 0.12, 0.12,
base_temp = 290.
damp_opt = 0,
zdamp = 5000., 5000., 5000.,
dampcoef = 0.2, 0.2, 0.2
khdif = 0, 0, 0,
kvdif = 0, 0, 0,
non_hydrostatic = .true., .true., .true.,
moist_adv_opt = 1, 1, 1,
scalar_adv_opt = 1, 1, 1,
/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,.false.,
nested = .false., .true., .true.,
/

&grib2
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/
prakash22
 
Posts: 1
Joined: Thu Jan 29, 2015 5:08 am

Re: regarding WRF-Run for vortex tracking

Postby jbasconcillo » Sun Aug 11, 2019 9:32 pm

Did you find the answer to this? I am having the same problem.
jbasconcillo
 
Posts: 8
Joined: Thu May 16, 2019 8:56 am


Return to Welcome to the WRF User's Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron