WRF4.1 with GFORTRAN

Introduction to the forum

WRF4.1 with GFORTRAN

Postby tanqian » Fri May 03, 2019 1:49 pm

Hi, WRF Help,

We are trying to compile WRF4.1 with GFORTRAN and got following error message

Fatal Error: Can't find an intrinsic module named 'ieee_arithmetic' at (1)

This is from ./phys/module_checkerror

Google search suggest that GFORTRAN V5 will handle 'ieee_arithmetic' error. But it would be very hard for us to update GFORTRAN since many libraries are compiled with gcc package.

Is there some ways around it? (is ./phys/module_checkerr necessary?) We are able to compile WRF4.0 (that version doesn't have phy/module_checkerror) with current settings. Students are quite excited to use your github to download the WRF.

Thanks,

Qian
tanqian
 
Posts: 1
Joined: Fri May 03, 2019 1:31 pm

Return to Welcome to the WRF User's Forum

Who is online

Users browsing this forum: No registered users and 1 guest