WRF-CHEM dust option running problem

Any issues with running WRF Chemistry

WRF-CHEM dust option running problem

Postby sdhital » Thu Jul 19, 2018 2:36 am

I am running wrf-chem only with dust option and encountered a problem while running ./real.exe.

The error msg what I got is

MPT: Launcher network accept (MPI_LAUNCH_TIMEOUT) timed out
MPT: Launcher on r8i2n28 failed to receive connection(s) from: r8i2n28.ib0.cheyenne.ucar.edu
MPT ERROR: could not launch executable
(HPE MPT 2.18 04/26/18 05:06:11)
Killed


Did anyone have the same issue before?
Can anyone suggest me the meaning of this error? I have attached the namelist.input as well.
Thanks in advance.

&time_control
run_days = 3,
run_hours = 18,
run_minutes = 0,
run_seconds = 0,
start_year = 2008, 2008, 2008,
start_month = 10, 10, 10,
start_day = 08, 08, 08,
start_hour = 00, 06, 12,
start_minute = 00, 00, 00,
start_second = 00, 00, 00,
end_year = 2008, 2008, 2008,
end_month = 10, 10, 10,
end_day = 11, 11, 11,
end_hour = 12, 12, 12,
end_minute = 00, 00, 00,
end_second = 00, 00, 00,
interval_seconds = 21600,
input_from_file = .true.,.true.,.true.,
history_interval = 360, 60, 60,
frames_per_outfile = 1, 6, 6,
restart = .false.,
restart_interval = 360,
io_form_history = 2,
io_form_restart = 2,
io_form_input = 2,
io_form_boundary = 2,
debug_level = 50,
/
domains
time_step = 90,
use_adaptive_time_step = .true.,
step_to_output_time = .true.,
target_cfl = 0.9, 0.9, 0.9,
starting_time_step = -1, -1, -1, -1,
max_time_step = 216, 72, 24, 24,
min_time_step = -1, -1, -1, -1,
time_step_fract_num = 0,
time_step_fract_den = 1,
max_dom = 3,
e_we = 285, 550, 916,
e_sn = 255, 616, 916,
e_vert = 40, 40, 40,
p_top_requested = 5000,
num_metgrid_levels = 27,
num_metgrid_soil_levels = 4,
dx = 18000, 6000, 2000,
dy = 18000, 6000, 2000,
grid_id = 1, 2, 3,
parent_id = 1, 1, 2,
i_parent_start = 1, 62, 135,
j_parent_start = 1, 18, 71,
parent_grid_ratio = 1, 3, 3,
parent_time_step_ratio = 1, 3, 3,
feedback = 0,
smooth_option = 1,
/

&physics
mp_physics = 2, 2, 2,
ra_lw_physics = 1, 1, 1,
ra_sw_physics = 2, 2, 2,
radt = 30, 30, 30,
sf_sfclay_physics = 2, 2, 2,
sf_surface_physics = 2, 2, 2,
bl_pbl_physics = 2, 2, 2,
bldt = 0, 0, 0,
cu_physics = 5, 0, 0,
cudt = 5, 5, 5,
isfflx = 1,
ifsnow = 0,
icloud = 1,
surface_input_source = 1,
num_soil_layers = 4,
sf_urban_physics = 0, 0, 0,


/

&fdda
/

&chem
chem_opt =401,401,401,
chem_dt = 0,0,0,
dust_opt =1,
chem_conv_tr =0,0,0,
gas_drydep_opt = 0,0,0,
phot_opt = 0,0,0,
gaschem_onoff = 0,0,0,
/
&dynamics
w_damping = 0,
diff_opt = 2, 2, 2,
km_opt = 4, 4, 4,
diff_6th_opt = 0, 0, 0,
diff_6th_factor = 0.12, 0.12, 0.12,
base_temp = 290.,
damp_opt = 0,
zdamp = 5000., 5000., 5000.,
dampcoef = 0.2, 0.2, 0.2,
khdif = 0, 0, 0,
kvdif = 0, 0, 0,
non_hydrostatic = .true., .true., .true.,
moist_adv_opt = 1, 1, 1,
scalar_adv_opt = 1, 1, 1,
gwd_opt = 1,

/

&bdy_control
spec_bdy_width = 5,
spec_zone = 1,
relax_zone = 4,
specified = .true., .false.,.false.,
nested = .false., .true., .true.,
/

&grib2
/

&namelist_quilt
nio_tasks_per_group = 0,
nio_groups = 1,
/
sdhital
 
Posts: 2
Joined: Thu Jul 19, 2018 2:10 am

Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 4 guests