run rip

The RIP4 graphics package.

run rip

Postby Silvia » Thu May 12, 2011 9:24 am

Dear all,
I am a new RIP4 user, and I have the following problem:

I have installed RIP4 with success

I have run ripdp with the following command:
./ripdp_wrfarw -n ripdp_wrfarw_sample.in RIPDP/prova all /METEO/WRF-Silvia/USCITE_WRF/run_new_21km_7km/wrfout_d01_2004-02-15*
and it is OK
In the area RIPDP now there are the files prova*

I have copy the file rip_sample.in the main area (where there is rip, ripdp_wrfarw.....)

But when I write the command:
./rip -f RIPDP/prova rip_sample
I obtain the message:

Usage:
rip [-f] model_case_name rip_case_name
Options:
-f: standard rip printout should go to a file
named rip_case_name.out rather than to
the screen.
Note: "rip_case_name" should be the root part of
the name of the ".in" file. Do not inlcude ".in"
at the end of "rip_case_name" on the
rip command line.

I tried changing the previous command bur the result is always the same...

Have you a suggestion for me?
Thanks you a lot!!

Silvia
Silvia
 
Posts: 2
Joined: Thu May 12, 2011 8:57 am

Re: run rip

Postby Silvia » Fri May 20, 2011 4:48 am

Dear all,
I have solved my problem.
My gcc was version gcc4.3 but the ncarg package was compatible with gcc4.2.1

Now I have download the ncarg:
ncl_ncarg-5.2.1.Linux_i686_nodapt_gcc432.tar.gz

and RIP4 run!!

Silvia
Silvia
 
Posts: 2
Joined: Thu May 12, 2011 8:57 am


Return to RIP4

Who is online

Users browsing this forum: No registered users and 3 guests