help me please!

The RIP4 graphics package.

help me please!

Postby kientb » Thu Mar 17, 2011 6:13 am

Dear Sirs/Madams,
When I installed RIP4 on linux system with PGI compiler, I got the following error;
---------------------------------------
-L/usr/X11R6/lib -lX11 -L/usr/local/pgi/linux86/lib -lpgftnrtl -lpgc -L/usr/lib/gcc/i386-redhat-linux/3.4.6 -lg2c
/usr/bin/ld: skipping incompatible /usr/X11R6/lib/libX11.so when searching for -lX11
/usr/bin/ld: skipping incompatible /usr/X11R6/lib/libX11.a when searching for -lX11
/usr/bin/ld: cannot find -lX11

Could you please tell me how to solve this error.
Thank you in advance!
Sincerely,
Kien
kientb
 
Posts: 2
Joined: Fri Oct 03, 2008 3:18 am

Re: help me please!

Postby dcvz » Fri Mar 18, 2011 6:07 pm

It probably means you're linking a 32-bit library during a 64-bit compile. You have to make sure the libraries are consistent with your compiler.
dcvz
 
Posts: 176
Joined: Tue Apr 15, 2008 12:02 am

Re: help me please!

Postby sewamobiljakarta » Mon May 09, 2011 9:15 am

also have a problem like this... need a solution
sewamobiljakarta
 
Posts: 1
Joined: Mon May 09, 2011 9:12 am


Return to RIP4

Who is online

Users browsing this forum: No registered users and 3 guests