Ungrib other datasets

Dataset specific topics involving WPS.

Ungrib other datasets

Postby AnoukC » Mon Apr 29, 2019 6:14 am

Hi everyone,

I am trying to run WRF with new datasets (I did it with the datasets they give on the tutorial but now I want to use recent gfs files).

I can't make it work and i don't understand why. I have all the files I need, in the right folder and (I think) with the right names (I used the same names as in the example files).

This is the issue I have :

Code: Select all
 *** Starting program ungrib.exe ***
Subroutine DATINT: Interpolating 3-d files to fill in any missing data...
Looking for data at time 2019-04-22_00
Found file:      FILE:2019-04-22_00
Looking for data at time 2019-04-22_06
ERROR: Data not found: 2019-04-22_06:00:00.0000


It seems to work for the first time but not the other.
Can someone help me please ? :D

Thanks,
Anouk
AnoukC
 
Posts: 1
Joined: Mon Apr 29, 2019 6:02 am

Re: Ungrib other datasets

Postby Catalyst » Tue Sep 03, 2019 1:41 am

AnoukC wrote:Hi everyone,

I am trying to run WRF with new datasets (I did it with the datasets they give on the tutorial but now I want to use recent gfs files).

I can't make it work and i don't understand why. I have all the files I need, in the right folder and (I think) with the right names (I used the same names as in the example files).

This is the issue I have :

Code: Select all
 *** Starting program ungrib.exe ***
Subroutine DATINT: Interpolating 3-d files to fill in any missing data...
Looking for data at time 2019-04-22_00
Found file:      FILE:2019-04-22_00
Looking for data at time 2019-04-22_06
ERROR: Data not found: 2019-04-22_06:00:00.0000


It seems to work for the first time but not the other.
Can someone help me please ? :D

Thanks,
Anouk


Dear AnoukC,

I am having similar problem. Have you solved it? If yes, kindly share the solution with me.

Thanks

Catalyst
Catalyst
 
Posts: 2
Joined: Fri Apr 19, 2019 10:10 am

Re: Ungrib other datasets

Postby dcvz » Mon Sep 09, 2019 6:47 pm

Usually this type of error means a grib file is missing or has a typo in the name.

The first thing to do when having a problem with ungrib or metgrid is to edit namelist.wps and add the line debug_level = 100 to the &share section (near the top of the namelist). Then rerun ungrib. This will give you more printout to use in debugging the problem. Check to make sure the start_date and end_date are correct. Make sure interval_seconds is correct. Make sure that GRIBFILE.AAB exists.
dcvz
 
Posts: 187
Joined: Tue Apr 15, 2008 12:02 am


Return to Working with Various Datasets

Who is online

Users browsing this forum: No registered users and 1 guest