help me with metgrid.exe

Having problems running the WRF Preprocessing Sysmte (WPS)?

help me with metgrid.exe

Postby gerafisic » Thu Feb 17, 2011 11:17 am

I can't run metgrid.exe, the following error is showed:

2011-02-17 09:17:23.731 --- INFORM: GHT at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.731 --- INFORM: LANDSEA at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.731 --- INFORM: PSFC at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.732 --- INFORM: RH at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.732 --- INFORM: VV at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.732 --- INFORM: UU at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.732 --- INFORM: TT at level 200100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.889 --- Creating derived fields.
2011-02-17 09:17:23.889 --- INFORM: Going to create the field ST
2011-02-17 09:17:23.899 --- INFORM: ST at level 10.000000 already exists; leaving it alone.
2011-02-17 09:17:23.899 --- INFORM: Couldn't find ST010035 at level 200100.000000 to fill level 35.000000 of ST.
2011-02-17 09:17:23.899 --- INFORM: ST at level 100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.899 --- INFORM: Couldn't find ST100255 at level 200100.000000 to fill level 255.000000 of ST.
2011-02-17 09:17:23.899 --- INFORM: ST at level 10.000000 already exists; leaving it alone.
2011-02-17 09:17:23.899 --- INFORM: ST at level 200.000000 already exists; leaving it alone.
2011-02-17 09:17:23.900 --- INFORM: Couldn't find ST000007 at level 200100.000000 to fill level 7.000000 of ST.
2011-02-17 09:17:23.900 --- INFORM: Couldn't find ST007028 at level 200100.000000 to fill level 28.000000 of ST.
2011-02-17 09:17:23.900 --- INFORM: ST at level 100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.900 --- INFORM: Couldn't find ST100255 at level 200100.000000 to fill level 255.000000 of ST.
2011-02-17 09:17:23.900 --- INFORM: Going to create the field SM
2011-02-17 09:17:23.910 --- INFORM: SM at level 10.000000 already exists; leaving it alone.
2011-02-17 09:17:23.910 --- INFORM: Couldn't find SM010035 at level 200100.000000 to fill level 35.000000 of SM.
2011-02-17 09:17:23.910 --- INFORM: SM at level 100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.910 --- INFORM: Couldn't find SM100255 at level 200100.000000 to fill level 255.000000 of SM.
2011-02-17 09:17:23.910 --- INFORM: SM at level 10.000000 already exists; leaving it alone.
2011-02-17 09:17:23.910 --- INFORM: SM at level 200.000000 already exists; leaving it alone.
2011-02-17 09:17:23.910 --- INFORM: Couldn't find SM000007 at level 200100.000000 to fill level 7.000000 of SM.
2011-02-17 09:17:23.910 --- INFORM: Couldn't find SM007028 at level 200100.000000 to fill level 28.000000 of SM.
2011-02-17 09:17:23.911 --- INFORM: SM at level 100.000000 already exists; leaving it alone.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SM100255 at level 200100.000000 to fill level 255.000000 of SM.
2011-02-17 09:17:23.911 --- INFORM: Going to create the field SW
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW000010 at level 200100.000000 to fill level 1.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW010040 at level 200100.000000 to fill level 2.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW040100 at level 200100.000000 to fill level 3.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW100200 at level 200100.000000 to fill level 4.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW000010 at level 200100.000000 to fill level 1.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Couldn't find SW010200 at level 200100.000000 to fill level 2.000000 of SW.
2011-02-17 09:17:23.911 --- INFORM: Going to create the field SOIL_LAYERS
2011-02-17 09:17:23.917 --- INFORM: Going to create the field SOILM
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM000 at level 200100.000000 to fill level 0.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM005 at level 200100.000000 to fill level 5.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM020 at level 200100.000000 to fill level 20.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM040 at level 200100.000000 to fill level 40.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM160 at level 200100.000000 to fill level 160.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILM300 at level 200100.000000 to fill level 300.000000 of SOILM.
2011-02-17 09:17:23.917 --- INFORM: Going to create the field SOILT
2011-02-17 09:17:23.917 --- INFORM: Couldn't find SOILT000 at level 200100.000000 to fill level 0.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Couldn't find SOILT005 at level 200100.000000 to fill level 5.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Couldn't find SOILT020 at level 200100.000000 to fill level 20.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Couldn't find SOILT040 at level 200100.000000 to fill level 40.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Couldn't find SOILT160 at level 200100.000000 to fill level 160.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Couldn't find SOILT300 at level 200100.000000 to fill level 300.000000 of SOILT.
2011-02-17 09:17:23.918 --- INFORM: Going to create the field SOIL_LEVELS
2011-02-17 09:17:23.918 --- INFORM: Going to create the field PRES
2011-02-17 09:17:23.956 --- INFORM: PRES at level 200100.000000 already exists; leaving it alone.
>> metgrid.exe FATAL ERROR << exitCode=134

How can I fix it? Somebody can help me?
Thank you
gerafisic
 
Posts: 3
Joined: Thu Feb 17, 2011 11:10 am

Re: help me with metgrid.exe

Postby jervie » Wed Aug 10, 2011 7:37 am

how you fixed your problem? may I know because I'm encountering same problem as yours
jervie
 
Posts: 4
Joined: Sat Jul 16, 2011 7:33 pm

Re: help me with metgrid.exe

Postby cdbean » Fri Jan 13, 2012 10:40 am

I have the same problem. Please let me know if you have solved it. Thanks!
cdbean
 
Posts: 1
Joined: Fri Jan 13, 2012 10:37 am


Return to Runtime Problems

Who is online

Users browsing this forum: No registered users and 9 guests