real.exe not reading NUDAPT parameters

Any problems/questions that might not fall into the other topics in this category.

real.exe not reading NUDAPT parameters

Postby MEich » Tue Feb 19, 2019 7:24 pm

Hello,

I am trying to do a WRF simulation over an urban domain using the BEP urban scheme (sf_urban_physics = 2) and NUDAPT building data.

I have followed the instructions in the NUDAPT documentation (https://ral.ucar.edu/sites/default/file ... tation.pdf). geogrid.exe and metgrid.exe successfully read the URB_PARAM variables with NUDAPT; however, when real.exe is called it sets all the relevant URB_PARAM variables to zero (i.e. at step (9) in the user instructions of the document linked above, the individual urban parameters are visible but set to zero for every pixel). wrf.exe then defaults to using the default urban morphology defined in URBPARM.TBL

I am not sure why when real.exe extracts the relevant variables from the URB_PARAM array it sets them to zero. Please, any help on this issue would be greatly appreciated. My thesis depends on it!


Thanks,

Markus
MEich
 
Posts: 1
Joined: Tue Feb 19, 2019 7:09 pm

Re: real.exe not reading NUDAPT parameters

Postby BHajni » Thu Mar 21, 2019 6:18 am

Hi,

If you haven't solved your problem already ... You also have to modify the Registry.
http://www.met.wur.nl/Summerinthecity/p ... fregistry/

Cheers,
Hajni
BHajni
 
Posts: 36
Joined: Sun Mar 10, 2013 11:50 am


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 4 guests